MotorWarranty

Herbert Kelley
over 1 year agoMarch 26, 2018
I had to submit my motor warrantee claims four times.  The video says to upload 3 photos and the email I received said to submit another one.  The warrantee claim form does not handle more than one of the photos I took so I had to create four claims to get it all in.
Edwin Jones
over 1 year agoMay 8, 2018
00:00:00
My motor died
Anonymous
over 1 year agoMay 11, 2018
My Motor died
Anonymous
over 1 year agoMay 11, 2018

Thomas Fales
over 1 year agoMay 29, 2018
I have no way to attach my pictures here, this is Order # 60349602-1
Anonymous
over 1 year agoJuly 11, 2018
Feel bad that I ever got involved with this company two Motors I got both burned out
Mark Moore
about 1 year agoAugust 21, 2018
Motor DOA - 886064 
Shaft seized new out of box.  Not sure why this is not a return and is a warranty claim.
Anonymous
about 1 year agoAugust 23, 2018
01:07:59
the pictures are a bit bogus in the video.  Clearly the 'good installation' videos are new uninstalled motors.
Anonymous
about 1 year agoSeptember 20, 2018

Donette Thore
about 1 year agoSeptember 23, 2018
Order Number: 895640
Order Date: 09/17/2018
Inyo Pool Products Support - Ticket #259805
MOTOR NEVER WORKED - I'm with Mark, why is this a warranty and not a return?
John
12 months agoOctober 25, 2018
Purchased less than a year ago with the additional "salt water pool" seals, gaskets.  Bearing shot, pump whining and yes it shows the white on the face.  Guess the "saltwater" parts were BS.
Ryan Badger
5 months agoMay 12, 2019
Same thing happened to me. I purchased the motor and new saltwater seal kit and pump corroded over the winter due to the salt.  They wouldn't honor the warranty...
Annette
4 months agoJune 11, 2019
01:51:36
Purchased pump motor 6 months ago with the additional "salt water pool" seals, gaskets.  Bearing shot, pump whining and show the white on the face.  Can't get an answer from Inyopool about warranty coverage.
Anonymous
7 months agoMarch 15, 2019
New out of box and burnt right out as soon as turned on. not even on for a day. 
going thru all these changes is ridiculous.
Misti
7 months agoMarch 25, 2019
01:51:32
Order # 895820
Order Date: 9/18/18

Need to submit a warranty claim.  Motor burnt up.
Tim C
6 months agoMay 6, 2019
Need to submit a warranty claim on pump and motor order received 8/18
Anonymous
5 months agoMay 25, 2019
Need to submit motor warranty. Motor received last May
Anonymous
4 months agoJune 22, 2019
Not sure where to go...but I just installed a new hayward filter valve top assembly 1 1/2". And when I installed and turned on pump...It began leaking all over out of top where the 6 bolts hold it on. Gasket is in place also. Please help!
Jennings B Merdith
2 months agoAugust 9, 2019
Motor will not come without taking it lose from the filter basket and the spinning
wheel. If you shut if off, you have to repeat the disconnection again. Warranty
process very defeating in trying to meet warranty requirements.
Anonymous
2 months agoAugust 14, 2019
of course there is bubbling paint, the motor ran hot
Berto
2 months agoAugust 14, 2019
01:51:31
After checking all aspects of motors and wiring it turns out the capacitor swelled up and failed, Motor won't start up at all.
Regina
about 2 months agoAugust 28, 2019
Motor died after 3 months of use.
Pat
about 2 months agoAugust 28, 2019
My motor burned out within 2 months.  I submitted my 3 photos on a Monday, got an email back in a 1/2 hour which said they had sent it to the manufacturer and then received an email in about 2 hours from Inyo that my warranty claim had been approved and a replacement was being sent out.  Received the motor on Wednesday.  Having been given the runaround on warranty claims before, I was very impressed with their efficiency and responsiveness.  Hats off to Lisa Jones and staff.  These guys are good.  Follow their instructions and they will not disappoint.  Hoping the replacement will last a long time.
Anonymous
about 1 month agoSeptember 13, 2019
We have had our Inyo blue diamond cleaner for one year and went to use it the second time around and it doesn't do anything to clean our in ground pool for the money we spent on it this ridiculous! Thanks for a broken machine
Philip Sigfrinius
about 1 month agoSeptember 20, 2019
My motor seized up after 6 months.  Inyo and the manufacturer were amazing and could not have made this warranty claim process any easier.  Thank you very much!
Michael
27 days agoSeptember 24, 2019
My Pureline motor quit working after 6 months, was constantly loud and hot since new.  To top things off, the motor shaft does not have a place for an open end wrench to grasp shaft like a Heyward does, just a slot at the end of shaft, which provides no leverage for holding to get a stuck impeller off.  Not impressed at all!
Robert Craft
24 days agoSeptember 28, 2019
New replacement motor purchased and installed in Sept 2019.  Motor is making a usually noise for a motor to be new.  As if the bushing or bearing is going out.  Advise
Robert Pedigo
23 days agoSeptember 28, 2019
Received and installed the new Century SN1202 motor but it would only hum and heat up. Currently working on the warranty process to get another motor moving...pool is not logging good!
Your comment