MotorWarranty

Herbert Kelley
over 2 years agoMarch 26, 2018
I had to submit my motor warrantee claims four times.  The video says to upload 3 photos and the email I received said to submit another one.  The warrantee claim form does not handle more than one of the photos I took so I had to create four claims to get it all in.
Edwin Jones
about 2 years agoMay 8, 2018
00:00:00
My motor died
Anonymous
about 2 years agoMay 11, 2018
My Motor died
Anonymous
about 2 years agoMay 11, 2018

Thomas Fales
about 2 years agoMay 29, 2018
I have no way to attach my pictures here, this is Order # 60349602-1
Anonymous
almost 2 years agoJuly 11, 2018
Feel bad that I ever got involved with this company two Motors I got both burned out
Mark Moore
almost 2 years agoAugust 21, 2018
Motor DOA - 886064 
Shaft seized new out of box.  Not sure why this is not a return and is a warranty claim.
Anonymous
almost 2 years agoAugust 23, 2018
01:07:59
the pictures are a bit bogus in the video.  Clearly the 'good installation' videos are new uninstalled motors.
Anonymous
almost 2 years agoSeptember 20, 2018

Donette Thore
almost 2 years agoSeptember 23, 2018
Order Number: 895640
Order Date: 09/17/2018
Inyo Pool Products Support - Ticket #259805
MOTOR NEVER WORKED - I'm with Mark, why is this a warranty and not a return?
John
over 1 year agoOctober 25, 2018
Purchased less than a year ago with the additional "salt water pool" seals, gaskets.  Bearing shot, pump whining and yes it shows the white on the face.  Guess the "saltwater" parts were BS.
Ryan Badger
about 1 year agoMay 12, 2019
Same thing happened to me. I purchased the motor and new saltwater seal kit and pump corroded over the winter due to the salt.  They wouldn't honor the warranty...
Annette
about 1 year agoJune 11, 2019
01:51:36
Purchased pump motor 6 months ago with the additional "salt water pool" seals, gaskets.  Bearing shot, pump whining and show the white on the face.  Can't get an answer from Inyopool about warranty coverage.
Anonymous
over 1 year agoMarch 15, 2019
New out of box and burnt right out as soon as turned on. not even on for a day. 
going thru all these changes is ridiculous.
Misti
over 1 year agoMarch 25, 2019
01:51:32
Order # 895820
Order Date: 9/18/18

Need to submit a warranty claim.  Motor burnt up.
Tim C
about 1 year agoMay 6, 2019
Need to submit a warranty claim on pump and motor order received 8/18
Anonymous
about 1 year agoMay 25, 2019
Need to submit motor warranty. Motor received last May
Anonymous
about 1 year agoJune 22, 2019
Not sure where to go...but I just installed a new hayward filter valve top assembly 1 1/2". And when I installed and turned on pump...It began leaking all over out of top where the 6 bolts hold it on. Gasket is in place also. Please help!
Jennings B Merdith
11 months agoAugust 9, 2019
Motor will not come without taking it lose from the filter basket and the spinning
wheel. If you shut if off, you have to repeat the disconnection again. Warranty
process very defeating in trying to meet warranty requirements.
Anonymous
11 months agoAugust 14, 2019
of course there is bubbling paint, the motor ran hot
Berto
11 months agoAugust 14, 2019
01:51:31
After checking all aspects of motors and wiring it turns out the capacitor swelled up and failed, Motor won't start up at all.
Regina
11 months agoAugust 28, 2019
Motor died after 3 months of use.
Pat
11 months agoAugust 28, 2019
My motor burned out within 2 months.  I submitted my 3 photos on a Monday, got an email back in a 1/2 hour which said they had sent it to the manufacturer and then received an email in about 2 hours from Inyo that my warranty claim had been approved and a replacement was being sent out.  Received the motor on Wednesday.  Having been given the runaround on warranty claims before, I was very impressed with their efficiency and responsiveness.  Hats off to Lisa Jones and staff.  These guys are good.  Follow their instructions and they will not disappoint.  Hoping the replacement will last a long time.
Anonymous
10 months agoSeptember 13, 2019
We have had our Inyo blue diamond cleaner for one year and went to use it the second time around and it doesn't do anything to clean our in ground pool for the money we spent on it this ridiculous! Thanks for a broken machine
Philip Sigfrinius
10 months agoSeptember 20, 2019
My motor seized up after 6 months.  Inyo and the manufacturer were amazing and could not have made this warranty claim process any easier.  Thank you very much!
Michael
10 months agoSeptember 24, 2019
My Pureline motor quit working after 6 months, was constantly loud and hot since new.  To top things off, the motor shaft does not have a place for an open end wrench to grasp shaft like a Heyward does, just a slot at the end of shaft, which provides no leverage for holding to get a stuck impeller off.  Not impressed at all!
Robert Craft
10 months agoSeptember 28, 2019
New replacement motor purchased and installed in Sept 2019.  Motor is making a usually noise for a motor to be new.  As if the bushing or bearing is going out.  Advise
Robert Pedigo
10 months agoSeptember 28, 2019
Received and installed the new Century SN1202 motor but it would only hum and heat up. Currently working on the warranty process to get another motor moving...pool is not logging good!
Anonymous
8 months agoNovember 3, 2019
Motor froze up. No leaking or scaling
Dennis David
8 months agoNovember 18, 2019
Horrible customer service. do yourself a favor and buy from someone else. if your motor goes bad (mine died within 30 days) you still have to jump through all kinds of hoops... nothing is easy ....NOTHING! pictures, descriptions, notes, more descriptions, then send it back for inspection. This is what i got after 2 months of BS.. your warranty has been approved but we no longer sell that motor. checks in the mail.. What a F@$#ing joke.
andrea
7 months agoDecember 2, 2019
motor bad in less than a year. sounds like bearing issue. this company seems to have a horrible track record. wont buy again. about to start warranty process.
Paul L Nuzzo order# 980217
5 months agoFebruary 10, 2020
Dear Customer Service As you see I have been a long time customer. I ordered my AO Smith 1.5 hp motor July 01 2019. Sadly it just stop working.I had pool service repair man check it he said its gone. I am requesting a replacement.

Sincerely

Paul L Nuzzo
email pnuzzo7560@aol.com

Sincerely

Paul L Nuzzo
J waxler
5 months agoFebruary 15, 2020
Going through the hoops here trying to get my pool motor replaced.... have pictures ready to submit
Mark Melton
3 months agoApril 18, 2020
My V green 1.65 hp motor purchase was great. Company did what they said b4/after purchase. Installed pump and new seal kit - ran great smooth, VERY quiet yet powerful. 2 weeks later I shut down pool for winter. 2 weeks after pool opens motor died, Sounds loud and scary. Signed up for replacement this morning.
JUDY BENNETT
about 2 months agoMay 13, 2020
I INSTALLED THE MOTOR AND ALL IT DID WAS CLICK LIKE IT NEEDED A PUSH. I NEED TO RETURN IT.
JUDY BENNETT
about 2 months agoMay 13, 2020
ORDER# 1051700
OTTERS POOL SERVICE
Andy Kachmar
about 2 months agoMay 21, 2020
I bought a Century 1.5 hp motor and it arrived in 2 days which was great. However, when I took the cover off the start switch was broken off and floating around in the housing. I had an an electrician hook up the motor and he said it was dead, defective with ample power to the unit. I do NOT want to have to go through this process as you sent me a defective product. I see a pattern with this company with the dozens of complaints. Please refund my CC # immediately or small claims court will be the next action. Thank you in advance. Order #1064915  05/05/2020
Jay
about 2 months agoMay 25, 2020
I bought this motor in sept then winterized the pool it has run for total of 4 weeks I need to start the rma process
Anonymous
about 1 month agoMay 26, 2020
Same I purchased a motor in February for in time to start deado
Anonymous
about 1 month agoMay 26, 2020
Season off to a good start so my husband would have no problem this year then in turn when it was time for us to get the pool ready which was a few weeks ago that is in May the pool filter worked for maybe 10 hours and didn't work since we wanted to get the pool done for memorial weekend but now we have no filter thanks enyo for making it easy NOT, if I knew you were this unprofessional and you ripped people off I would have never bought anything from you
Anonymous
about 1 month agoMay 26, 2020
You suck!!!!!!
NewDMSus
22 days agoJune 18, 2020
Order motor V-Green 2.7 HP Round Flange 56J Variable Speed Motor - ECM27CU
motor arrived a week later and i try to spin shaft motor not spinning look behind cooling fan all broken request to ship me new one 2 days no response. call local ABC electric company to get fan replacement.
They contact Ao Smith and get me message this motor is obsolete no support
Stephen Berman
14 days agoJune 26, 2020
Spoke to Michelle on chat today. She assured me that a refund for the damaged replacement motor Would be mailed to me.
I do not understand why a warranty process is needed.  All supporting docs and photos were sent as requested.
Your comment